Incident Affecting New Customers on DCAMS Storage System
Incident Report for Veratad
Resolved
The incident has been resolved and all systems should be up and running.
Posted Sep 26, 2023 - 20:56 UTC
Identified
The problem has been pinpointed, and a solution is currently in the process of being deployed.

For iFrame users, your customers will continue to experience a seamless upload process without encountering any errors. All uploads will be automatically reflected in the management backend.

If you're accessing through the direct micro-site, such as "https://register.veratad.com/{site_name}", be advised that your customers might face upload errors, preventing image acceptance.
Posted Sep 26, 2023 - 19:32 UTC
Investigating
We are aware of an issue affecting the visibility of new customers in the DCAMS storage system's backend UI. Please note that new customer data is being captured; it's just not appearing in the UI at this time. Our team is actively working on resolving the issue. Thank you for your patience.
Posted Sep 26, 2023 - 17:31 UTC
This incident affected: DCAMS iFrame and Storage.