Release February 3, 2022 - DCAMS+PLUS Feature Releases
Incident Report for Veratad
Resolved
This incident has been resolved.
Posted Feb 04, 2022 - 04:49 UTC
Investigating
We have successfully released production features and bug fixes for the DCAMS+ family of services and the iFrame.

Bug Fixes:

- In certain cases the 'FullAddress" output variable was missing from the document data object on response.

Features:

- When using the iFrame you can now set "country" as an option. If this value is set then the system will prefer it over the country detected from the user's IP address. Knowing the country helps with performance reporting and also the preferred document type flows.

- All DCAMS+ services can now interpolate an age from other data points other than the DOB. For example, in a country where you must be 16 to obtain a license and the license was issued 8 years ago we can now determine that you are 21+. This will help in cases where there is an incomplete data extraction.
Posted Feb 04, 2022 - 04:49 UTC
This incident affected: API, Batch, Portal, and DCAMS iFrame and Storage.