Release September 29, 2021 - DCAMS iFrame
Incident Report for Veratad
Resolved
A DCAMS iFrame Production release was successfully deployed this morning. This release includes a new exciting feature and a bug fix.

New:

- Added the ability for a user to regenerate a QR code link.

Bugfixes:

- Resolved an issue related to viewing SVG icons using Firefox desktop.
Posted Sep 29, 2021 - 14:17 UTC
This incident affected: DCAMS iFrame and Storage.