Release October 1, 2021 - DCAMS iFrame
Incident Report for Veratad
Resolved
A DCAMS iFrame Production release was successfully deployed this morning. This release includes a bug fix.

Bugfixes:

- Resolved an issue with passports not being sent to the backend API for processing.
Posted Oct 01, 2021 - 16:19 UTC
This incident affected: DCAMS iFrame and Storage.